German Tibia|"...needs or accept no Files"

4 replies
Goto Page
To the start Previous 1 Next To the start
Up
Obscht93
User
Offline Off
IMG:http://www3.pic-upload.de/20.06.10/x1sin6lnlly.png


Keine Ahnung woran's liegt,auf jeden fall denkt der ich bin in USGN nich eingeloggt...

Hab schon reinstall und alles versucht :S
Signaturen sind für doofies
20.06.10 06:10:54 pm
Up
DC
Admin
Offline Off
die USGN sachen funktionieren nicht, wenn server und client im gleichen netzwerk sind. falls das der fall ist: evtl. klappt es trotzdem indem du über deine internet IP joinst statt über die internet/lan serverliste.

die rot markierte zeile "needs or accept no Files" hat damit nichts zu tun. die besagt nur, dass du bereits alle dateien besitzt, die es auf dem server gibt und somit keine mehr runterladen musst (oder aber, dass du das downloaden von dateien deaktiviert hast).
www.UnrealSoftware.de | www.CS2D.com | www.CarnageContest.com | Use the forum & avoid PMs!
20.06.10 06:15:42 pm
Up
Obscht93
User
Offline Off
hmm...Ich versteh nich warum das jetz auf einmal so is
Es ging die ganze zeit Normal..
Aber,bei 85.214.102.60:36963 bekomm ich Time-Out
und mit 169.254.65.100:36963 ist immernoch genau s selbe..

Ich hab echt kein plan woran des liegen kann ~_~'
Signaturen sind für doofies
20.06.10 06:25:41 pm
Up
DC
Admin
Offline Off
85.214.102.60 ist nicht die internet IP deines servers sondern die vom USGN masterserver. auf den kannst du nicht joinen

allerdings sieht 169.254.65.100 auch bereits nach einer internet IP aus. passiert das dauernd, auch wenn du nochmal neu joinst? ggf. mal den server neustarten. aber die kommunikation zwischen server und usgn scheint zumindest zu klappen, da er ja richtig in die liste eingetragen wird.
www.UnrealSoftware.de | www.CS2D.com | www.CarnageContest.com | Use the forum & avoid PMs!
20.06.10 06:31:37 pm
Up
Obscht93
User
Offline Off
oh..fail


Hm...
Was ich Bereits Probiert habe:
-Server Neustarten(min. 50 mal)
-CS2D Neuinstallieren(2-3 mal)
-Tibia Client neu raufziehen(2-3 mal)
-Fluchen(500 000 mal)

...

Der Server wird auch nichmehr unter "internet" angezeigt.
Nurnoch Lan..und halt Favo's


~~~~~~~~~EDIT~~~~~~~~~
Hmm...scheint iwie gebuggt zu haben...
Nachdem ich n bissl gewartet hatte gings iwie wieder..
Scheint anscheinend iwie manchmal zu passieren...
edited 2×, last 21.06.10 03:08:35 pm
Signaturen sind für doofies
To the start Previous 1 Next To the start