English Server bug

6 replies
Goto Page
To the start Previous 1 Next To the start
20.09.15 01:19:37 pm
Up
EldarYolo5423
User
Offline Off
hello everyone i just wanted to ask u a question that is why i cant open my server i mean i can open it but no one can come is that an bug or can someone please tell me how to fix it ?
anything really..
20.09.15 01:36:21 pm
Up
Sparty
Reviewer
Offline Off
My friend, we are in the wrong section. Why don't we wait for someone to move this thread and all your question will be answered.
user DC has written:
@user omg: Actually a pretty good idea...
20.09.15 01:48:32 pm
Up
Fraizeraust
Moderator
Offline Off
Unreal Software section is not a good section for such threads like this and by that I moved it!

By the way, care to give us some infos like your router (if you have one?). If so, then the most probably you have just to port forward (as it's already told in the FAQ).
24.09.15 05:22:10 pm
Up
Inflexion
User
Offline Off
Port forward it, if you don't know your router pass then just search it in google "router pass" btw, get a VPS from a hoster then.
/picias
20.10.15 07:28:43 pm
Up
EldarYolo5423
User
Offline Off
yates thank u soo much for your comment but it didn't work i really apriciate your help but it didn't work but thanks for the help.
anything really..
20.10.15 08:21:29 pm
Up
DC
Admin
Offline Off
First of all: It's not a server bug because it works for everyone with the right setup. So the thread title is a bit misleading...

You probably skipped the important points if it still doesn't work. Please try again and don't skip any points!

Please feel free to ask in case you have trouble with any specific point (and please tell us which point and your problems with that point of course)
www.UnrealSoftware.de | www.CS2D.com | www.CarnageContest.com | Use the forum & avoid PMs!
To the start Previous 1 Next To the start