English A bug with sprites

7 replies
Goto Page
To the start Previous 1 Next To the start
17.05.14 07:11:01 pm
Up
Xemany
User
Offline Off
I came to some servers because of boredom
And i came across this...


IMG:http://i.imgur.com/pKBGn9a.jpg


IMG:http://i.imgur.com/bR5I7hd.jpg


If you look down with attention
You may notice that the circles moved in the 2 pictures
I'm gonna try to restart my CS2D and change settings to see if it works, but i doubt it
17.05.14 07:12:44 pm
Up
Cure Pikachu
User
Offline Off
How are the circles created anyway? With scripts?
IMG:https://i.imgur.com/uUrye71.png
IMG:https://i.imgur.com/xpsyQRX.png
17.05.14 07:21:21 pm
Up
Alistaire
User
Offline Off
They're attached to the HUD.
IMG:http://i.imgur.com/5zhwOTP.png
17.05.14 07:54:04 pm
Up
SlimPT
User
Offline Off
Use the default client cs2d and the problems are solved
"Nothing to fear and nothing to doubt."
17.05.14 08:07:51 pm
Up
Xemany
User
Offline Off
Actually,i just had to restart CS2D
i changed the settings
and by the way
Also not HUD
and also they are teleporter
edited 1×, last 17.05.14 08:08:07 pm
17.05.14 08:08:03 pm
Up
Random guy
User
Offline Off
@user Xemany it's gonna be a re-install, imo.

OFFtopic: What's the font type you use? Looks great.
17.05.14 08:10:34 pm
Up
Xemany
User
Offline Off
18.05.14 01:23:28 pm
Up
DC
Admin
Offline Off
Ouh.. it actually has an EXE file in it... I wouldn't run that EXE file even if it's probably harmless.
www.UnrealSoftware.de | www.CS2D.com | www.CarnageContest.com | Use the forum & avoid PMs!
To the start Previous 1 Next To the start