English Portal Bug/Glitch

6 replies
Goto Page
To the start Previous 1 Next To the start
10.03.14 08:54:20 pm
Up
nikolaXX
User
Offline Off
Can Anyone Help Me Here With the portals i place the portals but they dont tp me...i try paste and copy but it doesnt work i also try deleting it and typing the whole same triggers and names Heres a picture to show you
Entitie: http://prntscr.com/2zo9eo In-Game: http://prntscr.com/2zo9uy
Hope This Gets Fixed
10.03.14 09:25:57 pm
Up
Rainoth
Moderator
Offline Off
The teleport location is not walkable. Portals work fine for me and everyone else so it can't be a bug, rather a your mistake.
20.03.14 08:05:26 pm
Up
Daweh
User
Offline Off
@user Rainoth:
As that user said. The teleport location is not walkable because you need to add button, then give the location a name, copy it to the square where you type what the button should open/activate after pressing.
That should fix your "problem"
20.03.14 08:36:36 pm
Up
Rainoth
Moderator
Offline Off
@user Daweh: He never said that he needs a func_teleport that triggers when button is pressed. As I've said, place the teleporter correctly and it'll work.
20.03.14 11:57:44 pm
Up
massiveguy
User
Offline Off
give us this map. i wanna check
enjoy it before finish
06.04.14 08:29:58 am
Up
davidgumazon
BANNED
Offline Off
Just Reinstall Your Cs2d Game
Easy Way!

if not works Uninstall your Game
IMG:https://fbcdn-sphotos-b-a.akamaihd.net/hphotos-ak-prn1/t1.0-9/10353127_669021846504585_346341823043157020_n.jpg
06.04.14 11:13:37 am
Up
nikolaXX
User
Offline Off
@user davidgumazon: it got fixed no need
To the start Previous 1 Next To the start